Under certain circumstances, thumbnails and previews do not appear when working with assets in Assets Server.
This article describes the cause and offers a possible solution.
Issue
Thumbnails and previews do not appear.
Affected applications:
- Assets
- The Brand portal
- The Share Request page
Scenarios in which this can occur:
- Uploading files
Cause
This issue can be caused by security features in anti-virus applications such as Sophos. Such applications can block Server Sent Events (SSE) which are used to notify the Web browser that an updated thumbnail or preview is available.
Solution
Add the domain names of Assets Server or the Load Balancer to the whitelist of the anti-virus application.
Note: Doing this in Sophos Server will automatically update all Sophos client applications.
Comment
Do you have corrections or additional information about this article? Leave a comment! Do you have a question about what is described in this article? Please contact Support.
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