WoodWing Help Center

Supported operating systems for the Elvis 4 Desktop client

Compatibility of operating systems with the Elvis 4 Desktop client

The Elvis 4 Desktop Client can run on any platform that supports the Adobe AIR Runtime:

  • Windows 7 or higher
  • Mac OS X 10.7 or higher
Was this article helpful?
0 out of 0 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.