WoodWing Help Center

Known issues with installing the Elvis 4 Desktop client

Known issues with installing the Elvis 4 Desktop client

Upgrading Elvis desktop clients to 4.1 and up

Because of an upgrade of the Flex framework in Elvis 4.1 it is not possible to upgrade the desktop client from version 4.0.x or lower to 4.1 and higher using the regular upgrade dialog. To upgrade clients use the client install page on the server instead.

When connecting an older Elvis client to a 4.1 or higher, the following upgrade message will be displayed:

The Update Available window

Next to the update version information a warning is shown that this client is not upgradable. In the release notes there is more information available for the user doing the upgrade and a link to the client install page.

Note: It is possible to click the "Download Now" button, but the upgrade will fail.

"Elvis" can't be opened because it is from an unidentified developer.

Error occurs on OSx 10.9 Mavericks when starting Elvis client for the first time.

  1. Open Elvis client application.
  2. The security warning '"Elvis" can't be opened because it is from an unidentified developer.' will occur.
  3. Open OSx System Preferences.
  4. Go to Security & Privacy.
  5. In the General tab it should show the following message: '"Elvis" was blocked from opening because it is not from an identified developer.'
  6. Click the 'Open anyway' button to accept the Elvis client.

The next time the Elvis client is opened OSx will not show the security warning anymore.

Was this article helpful?
0 out of 0 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.