Logo Help Center

Compatibility of operating systems with Smart Connection

Compatibility of operating systems with Smart Connection

This article lists the compatibility of operating systems with Smart Connection.

Note: The system requirements follow those of InDesign and those of InCopy.

Windows

Smart Connection version
Windows version For
Adobe CS6 1
For
Adobe CC 2
For
Adobe CC 2014
For
Adobe CC 2015
For

Adobe CC 2017
Windows 7 Yes Yes Yes 3 Yes 3 Yes 3
Windows 8.0 Yes Yes Yes Yes Yes
Windows 8.1 Yes Yes Yes Yes Yes
Windows 10 - - - Yes Yes

Legend: Yes = combination is supported. - = Not supported.

1 Smart Connection 8 has been renamed to 'Smart Connection for Adobe CS6' since January 2015.

2 Smart Connection 9 has been renamed to 'Smart Connection for Adobe CC' since January 2015.

3 Requires Service Pack 1.

Mac OS X

Smart Connection version
Mac OS version For Adobe
CS6 1
For Adobe
CC 2
For Adobe
CC 2014
For Adobe
CC 2015
For Adobe

CC 2017
OS X 10.9
(Mavericks)
Yes Yes Yes Yes -
OS X 10.10
(Yosemite)
- - Yes Yes Yes
OS X 10.11
(El Capitan)
- - - 6 Yes Yes
MacOS 10.12
(Sierra)
- - - 3 - 3 Yes
MacOS 10.13
(High Sierra)
- - - 3 - 3 Yes

Legend: Yes = combination is supported. - = combination of old and new software versions is not supported.

1 Smart Connection 8 has been renamed to 'Smart Connection for Adobe CS6' since January 2015.

2 Smart Connection 9 has been renamed to 'Smart Connection for Adobe CC' since January 2015.

3 Not supported because this Mac OS version is not included in the Adobe system requirements for the corresponding Adobe version. However, this combination of Smart Connection and Mac OS will most likely work fine.

Document history

  • 18 December 2017: Added information about compatibility with MacOS  10.13 (High Sierra).
  • 14 July 2017: Added compatibility information for Adobe CC 2017.
  • 10 November 2016: Removed references to Smart Connection 8 and 9 (which have since been renamed) from the tables.
  • 6 October 2016: Added information about compatibility with MacOS  10.12 (Sierra).
  • 6 October 2016: Removed references to Mac OS X 10.6, 10.7 and 10.8.
Was this article helpful?
0 out of 0 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.