Logo Help Center

Compatibility of Content Station with Enterprise Server

Compatibility of Content Station with Enterprise Server

This article lists the compatibility of Content Station with Enterprise Server.

Enterprise Server version
Content Station version 9.x 10.x
9.x Yes 1,2 Yes 1,2
10.x Yes 3 Yes
11.x (Aurora) - Yes 4

Legend: Yes = combination is supported. - = combination of old and new software versions is not supported.

1 Content Station 9.5.0 (or any other higher version of Content Station 9) requires Enterprise Server 9.4.0 or higher in order to make use of the re-designed Dossier pages for Publication Channels of type 'print' and 'Adobe DPS'.

2 Content Station 9.5.0 (or any other higher version of Content Station 9) requires Enterprise Server 9.5.0 or higher in order to make use of the performance changes for remote users.

3 Content Station 10.x supports Enterprise Server 9.4.0 or higher.

4 Compatibility is different for each Edition of Content Station Aurora:

  • Content Station Aurora print Edition is compatible with Enterprise Server 10.0, 10.1 and 10.2.
  • Content Station Aurora multichannel Edition is compatible with Enterprise Server 10.2.

Document history

  • 14 December 2017: Added information relating to Content Station Aurora.
  • 12 September 2017: Updated the footnotes by changing 'Content Station 9.5.0 (or higher)' to 'Content Station 9.5.0 (or any other higher version of Content Station 9)'.
Was this article helpful?
0 out of 1 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.