WoodWing Help Center

Compatibility of Elvis InDesign Client with Smart Connection

 

Compatibility of the Elvis InDesign client with Smart Connection

This article lists the compatibility of Elvis InDesign client for Elvis DAM and for Elvis Cloud with Smart Connection.

Note: Even though the workflows of using the Elvis InDesign client plug-in and that of using the Smart Connection plug-ins in InDesign are completely separated, compatible versions are required to have them installed simultaneously within the same instance of InDesign.

  Smart Connection
Elvis InDesign client version

For Adobe CS6

(v8.3.11 – 8.3.x)

For Adobe CC 2014

(v10.0.1 – 10.x)

For Adobe CC 2015

(v11.x)

For Adobe CC 2017

(v12.x)

1.0.x - - - -
1.1.x - - - -
1.2.x Yes Yes - -
2.0.x Yes Yes - -
2.1.x 1 Yes Yes - -
2.2.x 2 Yes Yes - -
2.3.x 2 Yes Yes Yes -
3.0.x 2 Yes Yes Yes -
3.1.x Yes Yes Yes Yes
3.2.x Yes Yes Yes Yes

Legend: Yes = combination is supported. - = combination of old and new software versions is not supported.

1 Using the layout restore feature of the plug-in requires Smart Connection 10.1.0 (for Adobe CC 2014) or higher.

2 Using the layout restore feature of the plug-in requires Smart Connection 10.1.0 (for Adobe CC 2014) or higher.

Document history

  • 14 July 2017: Added compatibility information for Adobe CC 2017.
  • 11 April 2017: Added compatibility for Elvis InDesign client 3.2.
  • 17 January 2017: Added Adobe CC 2015 and the Elvis InDesign client 3.1.
Was this article helpful?
0 out of 0 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.