WoodWing Help Center

Compatibility of Elvis 4 and Elvis 5 with Enterprise Server

 

Compatibility of Elvis 4 and Elvis 5 with Enterprise Server

This article lists the compatibility of Elvis 4 and Elvis 5 with Enterprise Server.

Note: This article only describes the compatibility between Elvis and Enterprise as a whole. Any plug-ins for Enterprise Server are not guaranteed to be backwards compatible for Enterprise versions that they are not released with.

  Enterprise Server version
Elvis version 9.0 – 9.1.0 9.1.1 – 9.3.x 9.4.0 – 9.4.x 9.5.0 – 9.5.x 9.6.0 – 9.8.x 10.x 1
4.1 Yes Yes - - - -
4.2 – 4.5 - Yes Yes - - -
4.6 - 4.6.3 - - Yes - - -
4.6.4 – 4.6.x - Yes Yes Yes Yes Yes
5.0.60 - Yes Yes Yes Yes Yes
5.1 or higher - Yes Yes Yes Yes Yes

Legend: Yes = combination is supported. - = combination of old and new software versions is not supported.

1 Using the Export to Enterprise functionality of the Elvis Desktop client requires Elvis Server 4.6.18 (or higher) or Elvis Server 5.10 (or higher).

Document history

  • 9 November 2016: Changed '5.0.60 – 5.0.62' to '5.0.60'.
  • 9 November 2016: Changed '5.3.1 or higher' to '5.1 or higher'.
  • 5 October 2016: Added a note stating that plug-ins for Enterprise Server are not guaranteed to be backwards compatible.
  • 26 September 2016: Changed 'Elvis 5.3.1 – 5.9.x' to 'Elvis 5.3.1 or higher'.
Was this article helpful?
0 out of 0 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.