Logo Help Center

Compatibility of Web Servers with Enterprise Server

Compatibility of Web Servers with Enterprise Server

This article lists the compatibility of Web Servers with Enterprise Server.

IIS

Enterprise Server version
Web Server version 9.0.x – 9.6.x 9.7.x – 9.8.x 10.x
IIS 7.0 (Windows 2008) Yes Yes Yes
IIS 7.5 (Windows 2008 R2) Yes Yes Yes
IIS 8.0 (Windows 2012) Yes Yes Yes
IIS 8.5 (Windows 2012 R2) Yes R Yes R Yes R

Legend: Yes = combination is supported. Yes R = recommended combination. - = combination of old and new software versions is not supported.

Apache

Enterprise Server version
Apache version 9.x 10.x
Apache 2.0 - -
Apache 2.2 Yes Yes
Apache 2.4 Yes R Yes R

Legend: Yes = combination is supported. Yes R = recommended combination. - = combination of old and new software versions is not supported.

Was this article helpful?
0 out of 0 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.