WoodWing Help Center

Compatibility of Drupal with Enterprise Server

Compatibility of Drupal with Enterprise Server

This article lists the compatibility of Drupal with Enterprise Server.

Enterprise Server version
Drupal version 9.0.x – 9.4.x 9.5.x – 9.8.x 10.x
Drupal 6.x Yes No -
Drupal 7.x Yes Yes Yes
Drupal 8.x - Yes 1 Yes

Legend: Yes = combination is supported. - = combination of old and new software versions is not supported.

1 Requires Enterprise Server 9.8.1 or higher.

Was this article helpful?
0 out of 0 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.