WoodWing Help Center

Compatibility of Adobe Flash Player with Content Station

Compatibility of Adobe Flash Player with Content Station 9

This article lists the compatibility of Adobe Flash Player with Content Station 9. The Flash Player is required when making use of Content Station Web.

Note: The Adobe Flash Player is not used for Content Station 10.

Content Station version
Flash Player version 9.x
Flash Player 10.x -
Flash Player 11.1 -
Flash Player 13 and higher Yes

Legend: Yes = combination is supported. - = combination of old and new software versions is not supported.

Was this article helpful?
0 out of 0 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.