WoodWing Help Center

Compatibility of InDesign and InCopy with Smart Connection

Compatibility of InDesign and InCopy with Smart Connection

This article lists the compatibility of Adobe InDesign, InDesign Server and InCopy with Smart Connection.

Smart Connection version
Adobe version 9.x CC 2014 CC 2015
CS4 - - -
CS5 - - -
CS5.5 - - -
CS6 - - -
CC (v9.2, v9.3) Yes 1, 2 - -
CC 2014 - Yes -
CC 2015 - - Yes

Legend: Yes = combination is supported. Yes R = recommended combination. - = combination of old and new software versions is not supported.

1 Requires Smart Connection 9.2.0 or higher.

2 Not for InDesign Server.

Was this article helpful?
0 out of 0 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.