Logo Help Center

Compatibility of operating systems with Smart Mover 10

Compatibility of operating systems with Smart Mover 10

This article lists the compatibility of operating systems with Smart Mover 10.

Smart Mover Manager

  • Mac OS X 10.9.5 or newer
  • Windows 7 SP1, 8.1 or 10

Smart Mover Service

  • Mac OS X / Mac OS X Server: 10.9.5 or newer
  • Windows 7, 8.1, 10, or Server 2016, 2012, 2008 R2
  • Linux (or newer): Mint 16, Ubuntu 12.04, CentOS 7, Debian 6, OpenSUSE 11.3, Fedora 13

Note: Other Linux distributions may work but all require: glib 2.0, glibc-2.14, libstdc++.so.6.0.13

Was this article helpful?
0 out of 0 found this helpful / Created: / Updated:
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.