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This document is part of the documentation for 
Smart Connection 9 and is an extract from the for-

mer Smart Connection 9 User Guide for InDesign. For 
more information about using Smart Connection, visit the  
Help Center.

Sticky Notes are short messages that can be 
placed anywhere in the layout as a way to commu-
nicate with other users or to act as self reminders. 

This way you can for instance leave your colleagues 
instructions about making changes to certain content 
on the layout, or leave yourself reminders about changes 
that you want to make yourself.

This document describes in detail how to work with Sticky 
Notes.

1. The Sticky Note Tool

Smart Connection adds a Sticky Note Tool to the InDesign 
Toolbox with which Sticky Notes can be created. The 
Sticky Note tool is placed after the Smart Jump tool.

Figure 1. A Sticky Note tool is added to the Toolbox.

A   Sticky Note tool

A

For detailed information about how to use the Sticky Note 
tool, see section 2.1 Creating a Sticky Note.
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2. A Sticky Note 

Sticky Notes can be used to leave short messages for 
other users—including InCopy and Content Station 
users—for instance to notify them of any changes or cor-
rections that need to be made to the content of the page. 

Components
A Sticky Note consists of a Pin (marking the part of the 
page that the note applies to) and the Sticky Note itself. 
Both are connected so that it is always clear which Pin 
belongs to which Sticky Note and vice versa.

The main components of a Sticky Note are:

• Text area. For entering the comment or 
message.
• Status menu. For assigning a status to the 
Sticky Note (such as Accepted, Done, etc).
• Reply button. For replying to the Sticky Note.
• Copy button. For copying the text of a note. 1

Sticky Notes can be created, replied to, edited, hidden/
shown, repositioned, resized, or deleted. Each action is 
explained in the following sections.

1 Requires Smart Connection for Adobe CC 2014 (10.0.1) or 
higher.

Figure 2. The main components of a Sticky Note.

A   Pin  B   Status menu button 
C   Delete button  D   Reply button 
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2.1  Creating a Sticky Note

Before creating a Sticky Note, be aware of the following 
restrictions:

The Sticky Note tool cannot be used when:

• You are not logged into Enterprise (unless you 
are working on layouts that have been taken 
offline).

• The document is opened as Read-only.

• The document is not part of the Enterprise 
system.

• The InDesign Screen Mode is set to Preview, 
Bleed, Slug, or Presentation mode.

• You have not been given sufficient access 
rights by your administrator.

You cannot create a Sticky Note when:

• Working in the Story Editor.

• Editing an Adobe annotation (see Windows > 
Editorial > Notes).

To create a Sticky Note, follow these steps:

Step 1. Select the Sticky Note tool in the 
Tools panel. 

The mouse pointer will change into the Sticky 
Note cursor (   ). 

Step 2. Click once on the layout where you 
want to create the Sticky Note.

The text cursor is automatically placed inside 
the text area of the Sticky Note.

Step 3. Type your message.

Step 4. (Optional) Click the Status button to 
show the list of statuses and select a status for 
the Sticky Note:

• None
• Accepted
• Rejected
• Done

Figure 2.1. The Status list of a Sticky Note.

A   Status button  B   Status list

A

B

When checking-in the layout, messages and replies 
that are empty are automatically removed.
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2.2  Replying To a Sticky Note

It is possible to reply to a Sticky Note, but only to the main 
message; it is not possible to reply to a reply. 

Replying to the main message in a Sticky Note can be 
done in the Sticky Note or by using the Sticky Note panel.

Replying from within the Sticky Note
To reply to the main message from within the Sticky Note, 
perform the following steps:

Step 1. Click the Reply button of the original 
message.

Figure 2.2. The Reply button in a Sticky Note.

A   Reply button 

A

A new text area appears at the bottom of the 
Sticky Note.

Step 2. Enter your reply.

Replying by using the Sticky Note panel
For information about replying to the main message by 
using the Sticky Note panel, see section 5.5 Replying To 
a Message.

2.3  Editing Sticky Note Content

Editing a message or reply in a Sticky Note can be done 
in the Sticky Note or by using the Sticky Note panel.

Editing from within the Sticky Note
To edit a message or reply from within the Sticky Note, 
do one of the following:

• When the message or reply is active (text 
shown against a white background) click inside 
the text area (it is not necessary to first select 
the Type tool).

• When the message or reply is non-active (text 
disabled: shown against a gray background) 
click the edit icon to make the message active.

When not logged in, the only Sticky Notes that can 
be edited are those that have been created during 

this offline period. All other Sticky Notes will appear as 
read-only.

As soon as a message has been replied to, this 
message becomes disabled (grayed out) and can 

only be edited once all replies have been deleted.

Editing by using the Sticky Note panel
For information about replying to the main message by 
using the Sticky Note panel, see section 5.4 Editing a 
Message.
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2.4  Copying the Content of a Sticky Note

Copying the content of a message or reply can be useful 
when it contains text that you want to use on the layout.

To copy the content of a message or a reply, click the 
copy icon.

This feature requires Smart Connection for Adobe 
CC 2014 (10.0.1) or higher.

Figure 2.4. The Copy button in a Sticky Note.

A   Copy button 

A

2.5  Repositioning Sticky Notes

Pins and Sticky Notes can be repositioned by doing the 
following:

• Pin: Drag the pin to a new location.

• Sticky Note. Click any empty part of the 
Sticky Note and drag it to a new location.
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2.6  Showing/Hiding Sticky Notes

Sticky Notes and Pins can be shown and hidden all 
together or independently.

Sticky Notes
To hide Sticky Notes, do one of the following1:

• Click the Close icon in the top right corner of 
the Sticky Note.

• Double-click the Pin.

• Choose View > Sticky Notes > Hide Sticky 
Notes.

• Choose View > Sticky Notes > Hide Pins and 
Notes.

To view hidden or collapsed Sticky Notes, do one of the 
following1:

• Double-click the Pin.

• Choose View > Sticky Notes > Show Sticky 
Notes.

1 It is assumed here that the layout is viewed in Normal 
screen mode (View > Screen Mode > Normal).

Pins
To hide Pins, do the following1:

• Choose View > Sticky Notes > Hide Pins and 
Notes.

To view hidden Pins, do the following1:

• Choose View > Sticky Notes > Show Pins and 
Notes.
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2.7  Deleting Sticky Notes

It is possible to delete a reply to a Sticky Note or to delete 
the main Sticky Note itself.

Only Sticky Notes or replies to Sticky Notes that you 
have created yourself can be deleted.

When working on layouts that have been taken 
offline, the only Sticky Notes that can be deleted 

are those that have been created while in offline mode.

Messages and replies that are empty are automati-
cally removed when checking-in the layout.

Deleting a reply
To delete a reply to a Sticky Note, do the following:

• Click the Delete button of the reply.

Figure 2.7. The Delete button in a reply.

A   Delete button 

A

One of the following occurs:

• When the reply contains no content, it is 
deleted straight away.

• When the reply contains content, a mes-
sage appears asking you to confirm the 
action. Click Yes to delete the reply.

Deleting the Sticky Note
Deleting a Sticky Note is done by deleting the Pin. Do one 
of the following:

• Select the Pin by using the Selection Tool, 
Direct Selection Tool or Sticky Note tool, 
and press the Backspace or Delete key.

• Right-click the Pin to bring up the context 
menu and choose Delete Sticky Note.

One of the following occurs:

• When the reply contains no content, the 
Pin and the Sticky Note are deleted straight 
away.

• When the reply contains content, a mes-
sage appears asking you to confirm the 
action. Click Yes to delete the Pin and the 
Sticky Note.
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3. Sticky Notes in Offline Mode

When logged out from Enterprise and opening an offline 
document, any Sticky Note that is already part of the 
layout will appear as read-only and cannot be edited.

As soon as you log in to Enterprise, these Sticky Notes will 
automatically become available and will be synchronized 
with any changes that may have been made by other 
users during the time that the document was offline.

It is possible to add new Sticky Notes to the offline 
document while logged out of Enterprise. Of course, 

these Sticky Notes are fully editable when working on the 
layout offline. (See section 2.1 Creating a Sticky Note.)

User name and color
When working offline, newly created Sticky Notes will 
display the name “Local User” and will have the default 
yellow user color. When logging in to Enterprise, the user 
name and color will be automatically updated.

4. Printing or Exporting a Sticky Note

Sticky Notes cannot be printed or exported to PDF.
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5. Using the Sticky Note Panel

The Sticky Note panel provides an overview of all the 
messages in all Sticky Notes that are placed on the layout. 
From the panel, messages can be sorted, filtered, edited 
and replied to.

Accessing the panel
To access the Sticky Note panel, choose Window > 
Extensions > Sticky Note.

Components
The panel consists of the following components (see fig-
ure on the following page):

• Filter pane. For filtering the messages by 
status.

Figure 5. The Sticky Note panel

A

B

C

A   Filter pane  B   Message Overview  C   Reply box

• Message overview. Provides an overview 
of the messages and their replies in all Sticky 
Notes on the current layout.

• Reply box/Edit box. For replying to a mes-
sage or editing an existing message.

Using these components, messages can be filtered, 
sorted, their status can be changed, they can be edited, 
they can be replied to, or they can be deleted. Each is 
explained in the following sections.
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5.1  Filtering Messages

Messages in the Message Overview can be filtered by the 
status that they have been assigned. To filter the mes-
sages this way, perform the following steps:

Step 1. Choose a status from the Status list.

The Message Overview is automatically filtered. 
At the same time, the chosen status is displayed 
below the list to make it clear how the messages 
are currently filtered.

Step 2. (Optional) Continue choosing statuses 
from the list.

In case a status was already part of the filter, it 
will be removed from it; if the status was not yet 
part of the filter, it will be added.

Each time a status is chosen, the Message 
Overview is filtered and the summary of chosen 
statuses is updated.

Step 3. To clear the filter and show all mes-
sages with all statuses, choose All from the 
Status list.

5.2  Sorting Messages

By default, messages in the Message Overview are added 
to the list in the order in which they are created. 

Messages can also be sorted by each of the available 
columns. 

To sort a column, click the column header; to sort the 
column in the opposite direction, click the column header 
once more.
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5.3  Changing the Status

To change the status of a message, perform the follow-
ing steps:

Step 1. Select the message in the Message 
Overview.

The Status list for that message appears.

Only the main message has a status; any replies 
to it do not have a status.

Step 2. Choose a status from the list.

5.4  Editing a Message

Messages can be edited when:

• You are the creator of the message

• No one has replied to the message yet

To edit a message, perform the following steps:

Step 1. Select the message in the Message 
Overview.

Step 2. Click Edit.

The message appears in the Edit Message 
window.

Step 3. Edit the message.

Step 4. Click Save.
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5.5  Replying To a Message

To reply to a message, perform the following steps:

It is only possible to reply to the main message; it is 
not possible to reply to a reply.

Step 1. Select the message in the Message 
Overview.

Step 2. Click inside the Your Reply box.

Step 3. Enter your reply.

Step 4. Click Submit.

5.6  Deleting a Message

To delete a message, perform the following steps:

Step 1. Select the message in the Message 
Overview.

Step 2. Click Delete.

A message appears asking to confirm the 
action.

Step 3. Click Yes.

The message is deleted.
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6. Sending and Receiving Updates

When broadcasting is used, any changes that you or 
other users make to Sticky Notes (such as creating new 
Sticky Notes, repositioning Sticky Notes, replying to mes-
sages, etc.) are processed in the following ways: 

• InDesign users will receive the Sticky Note 
changes immediately after the InCopy or 
Content Station user saves their work through 
a Save Version or Check-in action.

• Content Station users receive an “Update 
Available” message in the Publication Overview 
window as soon as other users save their work 
through a Save Version or Check-in action. They 
then have to reload or refresh the window to see 
the changes.

• InCopy users needs to do an “Update 
Geometry” action or re-open the layout to 
receive the Sticky Notes changes from InDesign 
or Content Station users after they have saved 
their work through a Save Version or Check-in 
action.

7. Revisions

The following sections list the changes that have been 
made to this document.

7.1  Version 1.1.1

Released August 2015

Changed the link to the Online Help into a link to the Help 
Center.

7.2  Version 1.1.0

Released April 2015

• Section 2. Copying the Content of a Sticky 
Note. New.

7.3  Version 1.0.0

Released November 2014

• First version created by extracting chapter 11 
‘Sticky Notes’ from the Smart Connection User 
Guide for InDesign.
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